[Ger]Hab ein Problem mit Updater

(This Community is NOT Supported by the Admin)

Moderator: The Forum Group

Post Reply
Sleepyhead

[Ger]Hab ein Problem mit Updater

Post by Sleepyhead » Fri Aug 14, 2009 6:38 pm

das is voll mist ich hab mir jetzt die aktuellste version von pacsteam und der sagt das meine version zu alt is. und ich weiß echt nich weiter brauch echt hilfe. :cry:

User avatar
PaCmAn
Posts: 5273
Joined: Tue Jun 06, 2006 1:51 pm
Location: www.pacman.pt.vu
Contact:

Re: [Ger]Hab ein Problem mit Updater

Post by PaCmAn » Fri Aug 14, 2009 10:44 pm

laufen Sie das "Update steam" Patch
A SUN CULT + WORLD DOMINATION = "THE NEW WORLD ORDER"
"None are more hopelessly enslaved than those who falsely believe they are free." -Goethe
Image
Image
--------------------------------------------------------------------------------------------------------------------------------
-- - - - - - - - - - - - - - - > > > LISTEN TO ALEX JONES RIGHT NOW - CLICK HERE < < < - - - - - - - - - - - - - - --
--------------------------------------------------------------------------------------------------------------------------------

SourceRadio

Re: [Ger]Hab ein Problem mit Updater

Post by SourceRadio » Sat Aug 15, 2009 8:22 am

PaCmAn wrote:laufen Sie das "Update steam" Patch
Nice Try.

Also erstmal lade dir von diesem Thread die neusten Version und Update runter: http://www.pacsteam.org/viewtopic.php?f=45&t=11461.
Dann installier das alles und mach genau das was ich auf diesem Video mache: http://www.youtube.com/watch?v=LtzGGeM4 ... annel_page.
Dann sollte bei dir alles gehen.

Sleepyhead

Re: [Ger]Hab ein Problem mit Updater

Post by Sleepyhead » Mon Aug 17, 2009 4:56 pm

thx ht mir geholfen ^^ :grin: bin euch echt sehr dankbar

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests